Monkser ticket - Christmas Closures – Incident details

All systems operational

Christmas Closures

Resolved
Major outage
Started 6 months agoLasted 1 day

Affected

Report Ticket

Major outage from 11:00 PM to 4:22 PM

Support Ticket

Degraded performance from 11:00 PM to 4:22 PM

Middle Man Service

Major outage from 11:00 PM to 4:22 PM

Ticket Bot

Partial outage from 11:00 PM to 4:22 PM

Updates
  • Resolved
    Resolved

    The Holiday Season has ended! Thank you for your understanding!

  • Monitoring
    Monitoring

    The Middle Mans and Report Tickets will be turned on later in the day

  • Investigating
    Investigating

    Due to the Christmas holiday, middleman’s and report tickets will be closed. If you won an giveaway or have any other questions support tickets are always open but may have longer wait times than expected. Thank you very much for your understanding and happy holidays!